### LESSON SKILL MATRIX

<table>
<thead>
<tr>
<th>Skills</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Working in the PowerPoint</td>
<td>Work with multiple presentation windows simultaneously.</td>
<td>1.2.1</td>
</tr>
<tr>
<td>Window</td>
<td>Show the Quick Access Toolbar (QAT) below the ribbon.</td>
<td>1.3.1</td>
</tr>
<tr>
<td>Working with an Existing</td>
<td>Adjust views by using the ribbon.</td>
<td>1.1.1</td>
</tr>
<tr>
<td>Presentation</td>
<td>Adjust views by status bar commands.</td>
<td>1.1.2</td>
</tr>
<tr>
<td></td>
<td>Enter text in a placeholder text box.</td>
<td>2.5.4</td>
</tr>
<tr>
<td></td>
<td>Copy and paste text.</td>
<td>2.5.6</td>
</tr>
</tbody>
</table>

### KEY TERMS
- Backstage view
- command
- current slide
- dialog box launcher
- dialog box
- drop-down arrow
- drop-down list
- File tab
- group
- I-beam pointer
- KeyTip
- Mini toolbar
- Normal view
- Notes Page view
- placeholder
- Quick Access Toolbar
- Reading View
- Ribbon
- ScreenTip
- shortcut menu
- Slide Show view
- Slide Sorter view
- tab
- text box
- views
- zoom
Blue Yonder Airlines is a small but rapidly growing company that offers charter flights to adventurous or exotic locations. The service is designed for small groups, such as corporate management teams or directors who want to mix business and pleasure in a packaged getaway. As an enterprise account manager, your job is to introduce Blue Yonder Airlines to executives in mid-sized and large companies. Your goal is to convince these managers to use your charter service when arranging off-site gatherings that require group travel. Microsoft PowerPoint 2010 provides the perfect set of tools for presenting this information to your potential customers. In this lesson, you will start PowerPoint and open an introductory presentation about Blue Yonder Airlines. You will learn to navigate, edit, save, print, and close a presentation.

SOFTWARE ORIENTATION

**Microsoft PowerPoint's Opening Screen**

Before you begin working in Microsoft PowerPoint, you should be familiar with the primary user interface. When you first start Microsoft PowerPoint, you will see a screen similar to the one shown in Figure 1-1. However, if your copy of PowerPoint has been customized, what you see may be slightly different from what is shown. You can use this figure as a reference throughout this lesson and the rest of this book.

The Ribbon across the top of the window contains a set of tabs; each tab has a different collection of buttons and tools on it. Additional tabs appear when you select certain types of content, such as graphics or tables.
WORKING IN THE POWERPOINT WINDOW

To use PowerPoint 2010 efficiently, you need to learn how to navigate in the PowerPoint application window.

Starting PowerPoint

Before you can use PowerPoint, you need to start the program. In this exercise, you learn to start PowerPoint using the Start button and the Microsoft Office menu.

STEP BY STEP

Start PowerPoint

GET READY. Before you begin these steps, make sure that your computer is on. Log on, if necessary.

1. On the Windows taskbar at the bottom of your screen, click the **Start** button, and then click **All Programs**. A menu of installed programs appears.

2. Click **Microsoft Office**. A submenu opens, listing the available programs in your installation of Microsoft Office.

3. Click **Microsoft PowerPoint 2010**, as shown in Figure 1-2. PowerPoint starts and a new, blank presentation appears in the PowerPoint window.

The Bottom Line

WileyPLUS Extra! features an online tutorial on this task.

Another Way

If PowerPoint has recently been used on your computer, it may appear on the top level of the Start menu, when you first click the Start button. If it appears there, you can click that shortcut to start the program, rather than clicking All Programs and Microsoft Office to find it.

Another Way

You can also click the Start button and then begin typing PowerPoint; after you have typed the first few letters, PowerPoint should appear above the Start button; click on it there to start the program.

PAUSE. LEAVE the blank presentation open to use in the next exercise.

Selecting Tools and Commands

A **command** is a tool (such as an icon, a button, or a list) that tells PowerPoint to perform a specific task. Each tab provides commands that are relevant to the kind of task you are performing—whether you are formatting a slide, adding animations to a presentation, or setting up a slide show for display. Most of the tools and commands for working with PowerPoint are accessible through PowerPoint’s Ribbon. In addition to the Ribbon, PowerPoint also offers tools and commands on the File menu (also known as **Backstage view**), a Quick Access toolbar, a floating mini-toolbar, and a status bar.
Using the Ribbon

In this exercise, you learn how to select commands from the **Ribbon**, which is the tabbed toolbar at the top of the window. The Ribbon is divided into **tabs**, and each tab contains several **groups** of related commands.

On the Ribbon, some command groups feature a tool called a **dialog box launcher**—a small arrow in the group's lower-right corner. You can click the arrow to open a **dialog box**, which provides tools and options related to a specific task. To close a dialog box without accepting any changes you may have made to it, click the **Cancel** button.

Some of the Ribbon's tools have small, downward-pointing arrows next to them. These arrows are called **drop-down arrows**; when you click one, a **drop-down list** opens, displaying options you can choose (such as a list of fonts). You can choose the option you want by clicking it.

If you need more space on your screen, you can minimize (hide) the Ribbon by double-clicking the active tab. To restore the Ribbon, double-click the active tab again.

**STEP BY STEP** Use the Ribbon

USE the new, blank presentation that is still open from the previous exercise.

1. Look at the Ribbon, which appears in Figure 1-3. Note that each tab contains several groups of related commands. By default, the **Home** tab is active.

2. Click the **Design** tab to make it active. The groups of commands change.

3. Click the **Home** tab.

4. On the slide, click anywhere in the text **Click to add title**. The text disappears and a blinking insertion point appears.

   You will learn about adding and editing text later in this lesson.

5. In the lower-right corner of the **Font** group, click the **dialog box launcher** (the small box with a diagonal, downward-pointing arrow, as shown in Figure 1-3). Clicking this button opens PowerPoint's Font dialog box. Click **Cancel** to close the dialog box.
6. In the Font group, click the **Font list drop-down arrow**. A drop-down list appears, as shown in Figure 1-4. This list shows all the fonts that are currently available for use. The default font for titles is Calibri.

![The Font list](image)

**Figure 1-4**

The Font list

### Another Way
You can also minimize the Ribbon by right-clicking one of its tabs and clicking Minimize the Ribbon. Repeat that procedure to redisplay the Ribbon. You can also use the arrow to the left of the Help button that appears as a question mark in a blue circle in the upper-right corner of the PowerPoint window to minimize or restore the Ribbon.

### Take Note
If you aren’t sure what a command does, just point to it. When the mouse pointer rests on a tool, a ScreenTip appears. A basic ScreenTip displays the tool’s name and shortcut key (if a shortcut exists for that tool). Some of the Ribbon’s tools have enhanced ScreenTips that also provide a brief description of the tool.

### Using the Mini Toolbar
In this exercise, you practice using the **Mini toolbar**, a small toolbar that appears when you point to text that has been selected (highlighted). The Mini toolbar displays tools for formatting text appearance and alignment. The Mini toolbar is faint and semi-transparent until you point to it; then it becomes bright and opaque, indicating that the toolbar is active. If you right-click selected text, PowerPoint displays both the Mini toolbar and a **shortcut menu**, which displays additional commands.

7. Click the drop-down arrow again to close the list.
8. Double-click the **Home** tab. This action minimizes the Ribbon, hiding the groups of commands but leaving the tabs’ names visible on the screen.
9. Double-click the **Home** tab again to redisplay the groups.

**PAUSE. LEAVE** the presentation open to use in the next exercise.
**Lesson 1**

### Use the Mini Toolbar

**USE** the presentation that is still on the screen from the preceding exercise.

1. On the slide, double-click at the insertion point’s location. Because you double-clicked, the insertion point is highlighted. A faint Mini toolbar appears.

2. Point to the Font command on the Mini toolbar; the toolbar becomes brighter and easier to see, as in Figure 1-5. Note that if you move the mouse pointer away from the toolbar, it fades.

3. Click the **Font drop-down** arrow in the Mini toolbar. The list of available fonts opens.

4. Click the **Font drop-down** arrow again to close the list.

5. Move the mouse pointer back to the highlighted insertion point, then right-click. A shortcut menu with commonly used commands appears along with the Mini toolbar.

6. Move the mouse pointer to a blank area of the slide (such as the upper-left corner), then click twice. The first click removes the Mini toolbar and shortcut menu from the screen; the second click restores the slide to its original state.

**PAUSE. LEAVE** the presentation open to use in the next exercise.

### Using the Quick Access Toolbar

The **Quick Access Toolbar** displays commands that you use frequently. By default, the Save, Undo, and Redo commands appear on the toolbar. You can add any commands to the Quick Access Toolbar for easy access to the commands you use most frequently. You can also choose where the Quick Access Toolbar appears via the Customize Quick Access Toolbar button’s menu. In this exercise, you learn to use and customize the Quick Access Toolbar.

The Save command quickly saves an existing presentation while you are working on it or when you are done with it. If you have not yet given the presentation a file name, PowerPoint will prompt you for a name by launching the Save As dialog box, as happened in the preceding exercise. If you have previously saved the file, the dialog box does not reopen.

The Undo command lets you reverse (“undo”) the action of your last command. The Redo button lets you reverse an undo action. If either the Undo or Redo command is gray, then you cannot undo or redo.

### Use the Quick Access Toolbar

**USE** the presentation that is still open from the previous exercise.

1. Look for the Quick Access Toolbar in the upper-left corner of the PowerPoint window. The Quick Access Toolbar appears in Figure 1-6, with its tools labeled. Yours may look different if it has been customized.
2. Click the **Save** button on the Quick Access Toolbar. The Save As dialog box appears.

3. Click **Cancel** to close the dialog box.

4. Click the **Customize Quick Access Toolbar** button. A menu appears, as shown in Figure 1-7. This menu lets you choose the tools you want to appear on the Quick Access Toolbar.
5. Click **Show Below the Ribbon**. The toolbar moves down and appears directly beneath the Ribbon.

6. Click the **Customize Quick Access Toolbar** button again. Click **Show Above the Ribbon**. The toolbar moves back to its original location.

7. On the Home tab, right-click the **Bold** button. A shortcut menu appears, as in Figure 1-8.

8. Click **Add to Quick Access Toolbar**. A copy of the Bold button appears on the toolbar.

9. On the Quick Access Toolbar, right-click the **Bold** button. A shortcut menu appears.

10. Click **Remove from Quick Access Toolbar**. The copy of the Bold button is removed.

**PAUSE. LEAVE** the presentation open to use in the next exercise.

**Using KeyTips**

When you press the Alt key, small letters and numbers—called **KeyTips**—appear on the Ribbon. To issue a command by using its KeyTip, press the Alt key, and then press the key or keys that correspond to the command you want to use. Every command on the Ribbon has a KeyTip.

**STEP BY STEP**

**Use KeyTips**

**USE** the presentation that is still open from the previous exercise.

1. Press **Alt**. Letters and numbers appear on the Ribbon and the Quick Access Toolbar, as shown in Figure 1-9. These characters show you which keyboard keys you can press to access the tabs or the items on the Quick Access Toolbar.
2. Press **N** to activate the Insert tab. When the Insert tab opens, notice that a new set of letters appears. These characters show you which keys to use to insert different kinds of objects in the current slide.

3. Press **P** to open the Insert Picture dialog box.

4. Click **Cancel** to close the dialog box and remove KeyTips from the display.

**PAUSE. LEAVE** the presentation open to use in the next exercise.

KeyTips are one type of **keyboard shortcut**. In addition to the KeyTips, there are also many other key combinations you can press to issue common commands that open dialog boxes, select and manipulate text, save, print, and much more. For example, Ctrl+S saves the current presentation, and Ctrl+Z reverses the last action taken. The PowerPoint Help system, covered later in this lesson, provides a complete list of keyboard shortcuts available.

Keyboard shortcuts let you issue commands without using the mouse. This is handy for experienced typists who prefer to keep their hands on the keyboard as much as possible. In fact, if you master keyboard shortcuts, you may find that you use the mouse less often over time.

**Take Note**

You must press Alt each time you want to see a tab’s KeyTips. If you issue one command by keyboard shortcut, you have to press Alt again to redisplay the tab’s KeyTips before you can issue another one.

**Using Backstage View**

The **File tab** is not a regular tab; instead of displaying Ribbon commands, it displays a full-screen menu called Backstage view. Each command you select along the left side of the Backstage view screen displays a different dialog box or page of options and commands in the right panel.

Commands on the menu in Backstage view include the following:

- **Save**: Saves the current presentation using PowerPoint’s default file format.
- **Save as**: Lets you save a presentation in PowerPoint’s default format or in several other file formats.
Lesson 1

- **Open:** Opens an existing presentation stored on a disk, either on your computer’s disk or a network drive.
- **Close:** Closes the currently open presentation.
- **Info:** Shows information about the active presentation and provides commands that control permissions, sharing, and version management.
- **Recent:** Provides shortcuts to recently opened presentations and file locations.
- **New:** Lists available templates from which you can create a new presentation.
- **Print:** Provides settings and options for printing a presentation in any of a variety of formats.
- **Save & Send:** Offers a variety of options for saving a presentation in different formats, sending it to others, and publishing it to video, CD, or other media.
- **Help:** Opens the PowerPoint Help system, and provides links for other help and support resources.
- **Options:** Opens the PowerPoint Options dialog box, from which you can configure many aspects of program operation.
- **Exit:** Closes the PowerPoint application, and also closes any open files.

**Take Note**

In PowerPoint 2007, instead of a File Tab, there was an Office button in the upper-left corner of the PowerPoint window. Clicking that button opened a menu that was similar to the menu and commands in Backstage view.

**STEP BY STEP**

**Use Backstage View**

USE the presentation you used in the previous exercise.

1. Click the **File** tab on the Ribbon. Backstage view opens, as shown in Figure 1-10.
2. Click **Save & Send**. A page of commands and subcommands appears, as in Figure 1-11. Send Using E-mail is selected by default, and the right side of the window lists commands for sending your work to others.

![Figure 1-11: The Save & Send commands in Backstage view](image)

3. Click **Create a Video**. Options and commands for doing that activity appear at the right.

4. Click **Recent**. A list of recently opened files appears.

5. Click **New**. A list of templates appears.

6. Click **Open**. The Open dialog box appears.

7. Click **Cancel** to close the dialog box without making a selection.

8. Click the **File** tab again to redisplay Backstage view.

9. Click the **Home** tab to leave Backstage view.

**PAUSE. LEAVE** the presentation open to use in the next exercise.

---

**Working with PowerPoint's Help System**

PowerPoint's Help system is rich in information, illustrations, and tips that can help you complete any task as you create a presentation. Some of PowerPoint's help information is stored on your computer, and much more is available via the Internet. Finding the right information is easy: you can pick a topic from the Help system's table of contents, browse a directory of help topics, or perform keyword searches by entering terms that best describe the task you want to complete. In this exercise, you learn to access and use PowerPoint's Help system.
Lesson 1

Step by Step

Use the Help System

USE the presentation that is open from the previous exercise.

1. Click the Microsoft Office PowerPoint Help button at the right end of the Ribbon. The PowerPoint Help window appears. If the Help system is connected to the Internet, it appears as shown in Figure 1-12, and a Connected to Office.com indicator appears in the lower-right corner if your computer is connected.

Another Way
You can also open the Help window by pressing F1.

Figure 1-12
The PowerPoint Help window when connected to the Internet

Use this Search box to search for information within the PowerPoint help system.

Figure 1-13
The PowerPoint Help window when offline

When connected to Internet, online Help search is also available.

2. Click the Connected to Office.com button. The Connection Status menu appears.
3. Click Show content only from this computer. Notice that the Connected to Office.com button now appears as Offline, and the Help window changes as in Figure 1-13.

When not connected to Internet, only local search is available.

Connection indicator shows Offline.
Even if Office is set to work offline, you can still search for help online. Instead of clicking the Search button, click the drop-down arrow button to its right. When the menu opens, click Content from Office Online. The choice will affect only the current search.

4. Click the **Search** box, type **Ribbon**, and then click the **Search** button or press **Enter**. A list of help topics appears, as shown in Figure 1-14.

5. Click the **Familiarize yourself with the Ribbon in PowerPoint 2010** hyperlink. The corresponding article appears. Read the article if you wish.

6. Click the **Show Table of Contents** button. The Table of Contents opens in a pane on the left side of the Help window. The article about the Ribbon continues to appear at the right side.

7. Scroll up to the top of the Table of Contents pane and click the **What's New?** link.

8. Click **What's New in PowerPoint 2010?**. The help topic appears in the window, as shown in Figure 1-15.
9. Click the **Home** button. The top-level topic list appears in the right pane. The left pane continues to show the Table of Contents.

10. Click the **Close** button to close the Help window.

**PAUSE. LEAVE** the presentation open to use in the next exercise.

PowerPoint's Help window gives you access to many different help topics. A help topic is an article about a specific PowerPoint feature. Help topics can assist you with virtually any task or problem you encounter while working with PowerPoint.

The Help window is set up like a browser window and features some of the same tools you will find in your Web browser, including:

- **Back**: Jumps to the previously opened Help topic.
- **Forward**: Jumps to the next opened Help topic.
- **Stop**: Stops any action in progress.
- **Refresh**: Reloads the current Help topic.
- **Home**: Returns to the initial Help window.
- **Print**: Prints the currently open Help topic.

**Take Note**

Many PowerPoint dialog boxes contain a Help button. When you click it, a Help window opens with information about the dialog box.
You can find help in several ways. For example, you can open the Table of Contents and scan the list for help on a specific topic. You can also type a word or phrase into the Search box, and then click the Search button. A list of related help topics appears in the Help window.

The Search button gives you more options when looking for help. If you click the drop-down arrow next to the Search button, you can search for help online or offline, look for PowerPoint templates, find information for developers, and more.

The Connection Status menu lets you decide whether to access the help topics that are available online, or just those topics that are installed on your computer (called “offline help”). If your computer has an “always on” connection to the Internet—such as a cable modem or a LAN connection—you will probably want to access online content. If your computer has a dial-up connection, or if you simply do not want to download help topics every time you click the Help button, you can choose Show content only from this computer to work with only locally stored help topics.

Closing a Presentation

When you close a presentation, PowerPoint removes it from the screen. PowerPoint continues running so you can work with other files. You should always save and close any open presentations before you exit PowerPoint or shut down your computer. In this exercise, you will practice closing an open presentation.

**STEP BY STEP**

**Close a Presentation**

*USE* the presentation that is open from the previous exercise.

1. Click the **File** tab; Backstage view appears.
2. Click **Close**. PowerPoint clears the presentation from the screen.

**PAUSE. LEAVE** PowerPoint open to use in the next exercise.

**WORKING WITH AN EXISTING PRESENTATION**

If you want to work with an existing presentation, you need to open it. After opening a presentation, you can use PowerPoint’s View commands to change the way the presentation is displayed onscreen; different views are suitable for different types of presentation editing and management tasks. You can also use PowerPoint’s Zoom tools to make slides look larger or smaller on the screen. The following exercises show you how to view your slides in different ways, and how to add, edit, and delete text on your slides. You will then learn how to print a presentation and to save it to a disk.

Opening an Existing Presentation

PowerPoint makes it easy to work on a presentation over time. If you can’t finish a slide show today, you can reopen it later and resume working on it. The Open dialog box lets you open a presentation that has already been saved on a disk. Presentations can be stored on any disk on your PC or network or on removable media (such as a CD). You can use the Look In box to navigate to the file’s location, and then click the file to select it. This exercise shows you how to use the Open button to open an existing presentation—one that has already been created and saved as a file on a disk.

**STEP BY STEP**

**Open an Existing Presentation**

*GET READY.* To open an existing presentation, do the following.

1. Click the **File** tab to open Backstage view.
2. Click **Open**. The Open dialog box appears, as shown in Figure 1-16.
3. Locate and select Blue Yonder Overview, then click Open. The presentation appears on your screen, as shown in Figure 1-17.

PAUSE. LEAVE the presentation open to use in the next exercise.

Viewing a Presentation in Different Ways
PowerPoint’s various views enable you to see your presentation in a variety of ways. For example, in Normal view, you can work with just one slide at a time, which is helpful when you are adding text or graphics to a slide. Alternately, in Slide Sorter view, you can view all the slides in a presentation at the same time, which makes it easy to rearrange the slides. The following exercise shows you how to change PowerPoint’s views.
**STEP BY STEP**  

**Change PowerPoint’s Views**

**USE** the presentation that you opened during the previous exercise.

1. Click the **View** tab, as shown in Figure 1-18. Notice that the Normal button is highlighted on both the Ribbon and the Views toolbar in the bottom-right corner of the PowerPoint window.

2. Click the **Slide Sorter View** button to change to Slide Sorter view, as shown in Figure 1-19.

---

**Figure 1-18**  
Normal view, with the View tab selected

**Figure 1-19**  
Slide Sorter view

**Another Way**  
Instead of using the Ribbon to change views, you can use the View toolbar in the lower-right corner of the PowerPoint window.
Lesson 1

Take Note

If formatted slides are hard to read in Slide Sorter view, press Alt and click a slide to see its heading clearly.

3. Click slide 2, and then click the Notes Page View button. PowerPoint switches to Notes Page view, as shown in Figure 1-20.

Figure 1-20
Notes Page view

4. Click the Slide Show tab, and click From Beginning. The first slide of the presentation fills the screen, as shown in Figure 1-21.

Take Note

There is no button for Notes Page view on the Views toolbar at the bottom of the PowerPoint window; you must access it via the Ribbon.

Another Way

You can also switch to Slide Show view by pressing F5.

Blue Yonder Airlines

“Off we go!”
5. Press Esc to exit Slide Show view and return to Notes Page view.
6. Click the View tab, and click the Reading View button. The first slide appears in a reading window. It looks just like Figure 1-21 except it does not fill the screen.
7. Close the reading window by pressing Esc.
8. On the View toolbar, click the Normal View button. PowerPoint switches back to Normal view.

PAUSE. LEAVE the presentation open to use in the next exercise.

PowerPoint provides these views:

- **Normal view** is the default view that lets you focus on an individual slide. The slide you are currently editing is called the current slide. The current slide appears in the Slide pane, which is the largest of the view’s three panes. Below the Slide pane is the Notes pane, where you can add and edit notes you want to associate with the current slide. In the left pane—called the Slides/Outline pane—you can use the Slides tab to jump from one slide to another, as you will see later in this lesson. On the Outline tab, you can add text to a slide or copy or move text from one slide to another.

- **Slide Sorter view** displays all the slides in a presentation on a single screen. (If there are more slides than can fit in one screen, you can use scroll bars to move slides in and out of view.) In Slide Show view, you can reorganize a slide show by dragging slides to different positions. You can also duplicate and delete slides in this view.

- **Notes Page view** shows one slide at a time, along with any notes that are associated with the slide. This view lets you create and edit notes. You may find it easier to work with notes in this view than in Normal view. You can also print notes pages for your presentation; they are printed as they appear in Notes Page view.

- **Slide Show view** lets you preview your presentation on the screen, so you can see it the way your audience will see it.

- **Reading view** is like Slide Show view except it’s in a window rather than filling the entire screen. Displaying the presentation in a window enables you to also work in other windows at the same time.

You will work with PowerPoint’s printing options and practice previewing a presentation later in this lesson.

**Using Zoom**

PowerPoint’s zoom tools let you change the magnification of slides on the screen. By zooming out, you can see an entire slide; by zooming in, you can inspect one area of the slide. Both views have advantages: higher magnifications make it easier to position objects on the slide, and lower magnifications enable you to see how all the parts of a slide look as a whole. In this exercise, you practice using the zoom tool.

**STEP BY STEP**

**Use Zoom**

USE the presentation that is open from the previous exercise.

1. Click the slide in the Slide pane, to ensure that the Slide pane is active. As a reminder, the Slide pane is the large pane on the right side of Normal view, in which one slide appears at a time.
2. On the View tab, click the Zoom button. The Zoom dialog box appears, as shown in Figure 1-22.

Another Way

You can click the Zoom level indicator at the far left of the Zoom control (located on the right end of the Status Bar) to display the Zoom dialog box.
3. Click the 200% option button, then click OK. In the Slide pane, the slide is magnified by 200%. Notice that you can no longer see the entire slide.

4. Click the Zoom Out button at the left end of the Zoom control, at the lower-right of the screen, as shown in Figure 1-23. Continue clicking the button until the zoom level drops to 100%. Notice that, even at 100% magnification, the slide is too large for the Slide pane.

You can resize the Slide pane by dragging its bottom border up or down, or by dragging its left-hand border to the right or left. The Slides/Outline pane and Notes pane also change size when you drag the borders.

5. Click the Fit slide to current window button at the far right end of the Zoom control. PowerPoint zooms out to fit the entire slide in the Slide pane.

PAUSE. LEAVE the presentation open to use in the next exercise.

You can use either the Zoom dialog box or the Zoom control to change magnification levels. In the Zoom dialog box, you can zoom in or out by choosing one of seven preset magnification levels, or you can use the Percent spin control to set the zoom level precisely. All zoom options are available in Normal view. In Slide Sorter view, some zoom options are available, but the Fit slide to current window tool is not.

Viewing Multiple Presentations at Once

You can have multiple presentations open at the same time in PowerPoint, and you can arrange their windows so that they are all visible at once. This makes it easy to drag-and-drop content between windows, and also to compare different versions of a presentation. In the following exercise you will open two presentations and arrange them.

**STEP BY STEP**

Arrange Multiple Presentation Windows

USE the presentation that is open from the previous exercise.

1. Click the File tab.
2. Click Open. The Open dialog box appears.
3. Locate and open **Job Fair 1**. The presentation appears on your screen.
4. Click the **View** tab.
5. Click **Arrange All** in the Window command group. The presentations appear side-by-side, as in Figure 1-24.

6. Use the Close button to close the Job Fair presentation, as you learned in “Closing a Presentation” earlier in this lesson.
7. In the Blue Yonder Overview window, click the **Maximize** button in the upper-right corner. The PowerPoint window once again fills the screen.

**PAUSE. LEAVE** the presentation open for the next exercise.

### Moving Between Slides

PowerPoint provides a number of methods for moving through a presentation in different views. You can move from one slide to another with either the mouse or the keyboard. You can specify that a certain slide should be displayed, or you can browse the available slides to identify the one you want based on its content.

### Using the Mouse to Scroll Through a Presentation

PowerPoint’s scroll bars let you move up and down through your presentation. When you drag the scroll box in the Slide pane, PowerPoint displays a ScreenTip with the slide number and slide title to show which slide will appear on screen when you release the mouse button. Click the scroll buttons to move up or down one line or one slide at a time, depending on the current zoom level. Click and hold a scroll button to move more quickly or drag a scroll box to move even more quickly. In this exercise, you use the mouse to scroll through a PowerPoint presentation.

**STEP BY STEP**  
**Scroll Through a Presentation Using the Mouse**

**USE** the presentation that is open and maximized from the previous exercise.

1. Click the scroll down button on the right side of the Slide pane, as shown in Figure 1-25. Because the zoom level is set at Fit Slide to Current Window, slide 2 appears on the screen.
2. Use the zoom control to change the zoom level to 100%, then click the **scroll down** button twice. Because the slide is now larger than the Slide pane, the scroll button scrolls the slide down in small increments instead of jumping to the next slide.

3. Click the **Fit to Window** button in the Zoom command group on the View tab Ribbon.

4. At the bottom of the scroll bar, click the **Next Slide** button twice. Slide 3 appears, and then slide 4 appears.

5. In the Slides tab of the Slides/Outline pane, scroll down to locate slide 5, and click it. The selected slide appears in the Slide pane, as shown in Figure 1-26.

---

**Figure 1-25**

Separate scroll bar for Slides/Outline pane

**Figure 1-26**

Click a slide’s thumbnail image on the Slides tab to jump to that slide.

The current slide’s number appears on the status bar.
The current slide’s number always appears in the lower-left corner of the status bar.

6. Point to the scroll box that appears to the right of the Slides/Outline pane, and then drag the scroll box all the way down to the bottom of the scroll bar. The last slide (slide 8) appears on the Slides tab, but slide 5 remains visible in the Slide pane.

7. Click the Previous Slide button (at the bottom right of the Slide pane, as shown earlier in Figure 1-25). Slide 4 appears in the Slide pane; notice that the slide also appears highlighted on the Slides tab.

8. Click the scroll box that appears to the right of the Slide pane, and then drag the scroll box all the way up to the top of the scroll bar. You return to the beginning of the presentation.

PAUSE. LEAVE the presentation open for the next exercise.

In Normal view, both the Slide pane and the Slides/Outline pane have scroll bars, buttons, and boxes. If there is text in the Notes pane, scroll tools will appear there to let you move up and down through the text, if necessary. In Slide Sorter view and Notes Page view, scroll tools will appear on the right side of the window if they are needed.

In Normal view, you can click the Previous Slide button to move up to the previous slide and click the Next Slide button to move to the following slide.

Using the Keyboard to Move Through a Presentation

Your keyboard’s cursor control keys let you jump from one slide to another, as long as no text or object is selected on a slide. If text is selected, the arrow keys move the insertion point within the text; however, the Page Up, Page Down, Home, and End keys will still let you move from slide to slide. In this exercise, you practice using the keyboard to navigate through presentations.

STEP BY STEP  Move Through a Presentation Using the Keyboard

USE the presentation that is open from the previous exercise.

1. With slide 1 visible in Normal view in the Slide pane, press Page Down on your keyboard. Slide 2 appears.
2. Press Page Down to jump to slide 3.
3. Press Page Down to jump to slide 4.
4. Press Page Up to go back to slide 3.
5. Press Page Up to move up to slide 2.
7. Press End to jump to slide 8, the last slide in the presentation.
8. Press Home to return to slide 1.

PAUSE. LEAVE the presentation open to use in the next exercise.

Working with Text

Text is not typed directly onto a slide in PowerPoint, but instead is placed in text boxes. A text box is, as the name implies, a box that holds text that you type into it. Most of the available slide layouts have one or more placeholders that become text boxes when you type text into them, and you can also add more text boxes manually to slides, as you will learn in Lesson 3. Text can be placed on a slide either by typing it directly into a text box or placeholder, or by typing in the Outline pane in Normal view. In the following exercises, you will practice adding text to a placeholder; adding text to the Outline tab; selecting, replacing, and deleting text on a slide; and copying and moving text from one slide to another.

CERTIFICATION READY 2.5.4

How do you add text to a placeholder box?
Lesson 1

Adding Text to a Placeholder

In this exercise, you practice entering text in a placeholder, which is a box that can hold either text or a graphic object. The placeholders available depend on the slide layout. In the Blue Yonder presentation, slide 1 is an example of a Title Slide layout; it contains two placeholders—one for the title and one for the subtitle. Placeholders make it easy to add text—just click in the placeholder, and then type the text.

**STEP BY STEP** Add Text to a Text Placeholder

**USE** the presentation that is open from the previous exercise.

1. Click the Home tab. On slide 1, click at the beginning of the slide’s title (Blue Yonder Airlines). The borders of the title’s placeholder appear, as shown in Figure 1-27, and a blinking insertion point appears before the word Blue.

2. Click the slide’s subtitle, which is the second line of text. The subtitle’s placeholder appears, as does the insertion point.
3. Go to slide 4 by clicking the slide in the Slides/Outline pane, or by pressing Page Down until it appears.
4. Click after the word Snorkeling in the second column. The insertion point appears.
5. Press Enter to start a new line, and type Scuba.
6. Press Enter, and then type Sightseeing. Your slide should look like the one shown in Figure 1-28.
Adding Text on the Outline Tab

Working on the Outline tab is like working in a word processor. PowerPoint displays the text from each slide on the Outline tab, without any backgrounds, placeholders, or anything else that might distract you from your writing. You can navigate a presentation on the Outline tab the same way you use the Slides tab—scroll to the desired slide's outline, and then click it. Here, you practice adding text on the Outline tab.

**STEP BY STEP Add Text on the Outline Tab**

**USE** the presentation that is open from the previous exercise.

1. Go to slide 8. This slide is supposed to contain contact information, but the mailing address and telephone number are missing.
2. In the Slides/Outline pane, click the **Outline** tab. Because slide 8 is the current slide, its text is highlighted on the tab.

**Take Note** Remember that you can adjust the Zoom level for the Outline tab, or any other pane, as needed if the content is not shown at a convenient size for working with it.

3. On the Outline tab, click after the word **Airlines** to place the insertion point there.
4. Press **Enter** to start a new line.
5. On the new line, type **12 Ferris St.**, and then press **Enter**. As you type the new text on the Outline tab, notice that it appears on the slide.
6. Type **Diehard, TN 34567**, and then press **Enter**.
7. Type **(707) 555-AWAY**. Your slide should look like the one shown in Figure 1-29.
8. In the Slides/Outline pane, click the Slides tab. PAUSE. LEAVE the presentation open for the next exercise.

Selecting, Replacing, and Deleting Text

You can edit, replace, and delete text directly on a slide. First, you must select the text to let PowerPoint know you want to edit it. You can select any amount of text by dragging the mouse pointer across it. When you move the mouse pointer over text, it changes to an I-beam pointer, a vertically oriented pointer that resembles the letter I. This pointer makes it easy to select text precisely. In this exercise, you practice editing text in PowerPoint.

STEP BY STEP  Select, Replace, and Delete Text

USE the presentation that is open from the previous exercise.

1. Go to slide 3, and in the fourth item of the bulleted list on the right, double-click the word advisor to select it, as shown in Figure 1-30.
2. While the text is selected, type concierge. The new text replaces the selected text.
3. Go to slide 7, and select the word ground by dragging the mouse pointer over it. (The mouse pointer changes from an arrow to an I-beam whenever it is in a text placeholder, as shown in Figure 1-31.)

4. Press Delete to delete the word from the slide.

PAUSE. LEAVE the presentation open for the next exercise.

Whenever you select text in PowerPoint—whether it is a single character or all the text on a slide—it is highlighted with a colored background. Once the text is selected, you can type new text in its place or delete it.

Take Note

Only text from text-based placeholders appears in the Outline pane; text from manually created text boxes (see Lesson 2) and from graphics and charts does not appear.

Copying and Moving Text from One Slide to Another

In this exercise, you practice copying and moving text from one slide to another, using the Copy, Cut, and Paste commands. You can use these commands on many kinds of objects in PowerPoint, including pictures, charts, and placeholders. Don't be surprised if these commands become your most frequently used tools, because they can save you a great deal of typing.

STEP BY STEP

Copy and Move Text from One Slide to Another

USE the presentation that is open from the previous exercise.

1. Go to slide 2, and in the slide's title placeholder, select Blue Yonder Airlines by dragging the mouse pointer across the text.
2. On the Home tab, click the Copy button, as shown in Figure 1-32.
Lesson 1

3. Go to slide 7.

4. Click between the two words of the title to place the insertion point before the word Guarantee.

5. On the Home tab, click the Paste button. PowerPoint inserts the copied text at the insertion point's position, as shown in Figure 1-33. Press the Spacebar if necessary to insert a space before the word Guarantee.

The Paste Options icon that appears near the pasted text in Figure 1-33 opens a menu when clicked; from that menu you can choose pasting options. In this case you will ignore the icon, accepting the default pasting options.

Another Way

You can issue the Copy command by pressing Ctrl+C.

Take Note

Another Way

You can issue the Paste command by pressing Ctrl+V.

Another Way

You can issue the Cut command by pressing Ctrl+X.

6. Go to slide 3.

7. Select the last item of the bulleted list on the right side of the slide.

8. On the Home tab, click the Cut button. The selected item is removed from the list.

9. Go to slide 2.

10. Click below the last item of the bulleted list, just above the airplane's tail.

11. On the Home tab, click the Paste button. The item appears at the bottom of the list.

12. Click anywhere in the blank area around the slide to clear the placeholder's border from the screen. Your slide should look like the one shown in Figure 1-34.
Printing a Presentation

PowerPoint's Print command sends the currently open presentation to the printer. The default settings produce a printout of the entire presentation, one slide per page, on whatever printer is set up in Windows as the default.

**STEP BY STEP**

**Print a Presentation with the Default Settings**

USE the presentation that is open from the previous exercise.

1. Click the File tab.
2. Click Print. Print options appear. You will learn about them in Lesson 2; leave the defaults set for now.
3. Click the Print button. PowerPoint prints the entire presentation, using the default print settings, assuming your PC has at least one printer set up.

Printing options are discussed in Lesson 2.

**PAUSE. LEAVE** the document open to use in the next exercise.

Saving an Edited Presentation

Whenever you work on a presentation, you should save it to a disk—especially if you have made changes that you want to keep. In this exercise, you will practice saving a presentation with a different file name, in native PowerPoint 2010 format.

In Lesson 10, you will learn how to save a presentation in other formats for sharing with people who might not have PowerPoint 2010 installed.
Lesson 1

**STEP BY STEP**

**Save an Edited Presentation**

**USE** the presentation that is open from the previous exercise.

1. Click the **File** tab to open Backstage view.
2. Click **Save As**. The Save As dialog box appears, as shown in Figure 1-35. The file location defaults to whatever location was most recently accessed.

![Figure 1-35](image)

**Save As dialog box**

3. Select the location where you want to save your files (ask your instructor for guidance), and then type **Blue Yonder Introduction** in the File name box.

**Take Note**

Ask your instructor if you should append your initials to the end of each file name for the exercises in this book, to keep your files separate from those of other students.

4. Click **Save**.
5. Click the **Close** button to close the presentation.

**PAUSE. LEAVE** PowerPoint open to use in the next exercise.

- Presentations created in PowerPoint 2007 and 2010 are incompatible with earlier versions of PowerPoint. However, you can save in an earlier format for backward compatibility; that skill is covered in Lesson 2.

**Exiting PowerPoint**

When you exit PowerPoint, the program closes and is removed from your computer’s memory. In this exercise, you will practice exiting PowerPoint.
**Exit PowerPoint**

GET READY. In order to exit PowerPoint, do the following.

1. Click the **File** tab.
2. Click **Exit**. PowerPoint closes.

**SKILL SUMMARY**

<table>
<thead>
<tr>
<th>In This Lesson You Learned How To:</th>
<th>Exam Objective</th>
<th>Objective Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Work in the PowerPoint window.</td>
<td>Work with multiple presentation windows simultaneously.</td>
<td>1.2.1</td>
</tr>
<tr>
<td></td>
<td>Show the Quick Access Toolbar (QAT) below the ribbon.</td>
<td>1.3.1</td>
</tr>
<tr>
<td>Work with an existing presentation.</td>
<td>Adjust views by using the ribbon.</td>
<td>1.1.1</td>
</tr>
<tr>
<td></td>
<td>Adjust views by status bar commands.</td>
<td>1.1.2</td>
</tr>
<tr>
<td></td>
<td>Enter text in a placeholder text box.</td>
<td>2.5.4</td>
</tr>
<tr>
<td></td>
<td>Copy and paste text.</td>
<td>2.5.6</td>
</tr>
</tbody>
</table>

**Knowledge Assessment**

**Matching**

Match the term in Column 1 to its description in Column 2.

<table>
<thead>
<tr>
<th>Column 1</th>
<th>Column 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Tab</td>
<td>a. Includes the Slide, Notes, and Slide/Outline panes</td>
</tr>
<tr>
<td>2. Ribbon</td>
<td>b. A small toolbar that appears when you point to selected text</td>
</tr>
<tr>
<td>3. Normal view</td>
<td>c. Shows the keyboard key that will issue a command</td>
</tr>
<tr>
<td>4. Current slide</td>
<td>d. To highlight text for editing</td>
</tr>
<tr>
<td>5. Backstage view</td>
<td>e. A set of related tools on the Ribbon</td>
</tr>
<tr>
<td>6. Mini toolbar</td>
<td>f. Displays commands for managing files</td>
</tr>
<tr>
<td>7. Placeholder</td>
<td>g. The slide you are editing</td>
</tr>
<tr>
<td>8. KeyTip</td>
<td>h. A Ribbon tool that opens a dialog box</td>
</tr>
<tr>
<td>9. Dialog box launcher</td>
<td>i. A large toolbar that presents tools in related groups</td>
</tr>
<tr>
<td>10. Select</td>
<td>j. A box, built into many slides, that holds text or an object</td>
</tr>
</tbody>
</table>

**True/False**

Circle T if the statement is true or F if the statement is false.

1. F  If you need more room on the screen, you can hide the Ribbon.
2. T  When you start PowerPoint, the last presentation you worked on appears on the screen.
3. F  When you save a presentation that has been previously saved, clicking the Save button on the Quick Access Toolbar reopens the Save As dialog box.
4. T  The Quick Access Toolbar appears faint, but turns brighter as the mouse pointer gets closer.
5. F  To close a dialog box without accepting any changes you may have made to it, click the Cancel button.
Lesson 1

T F 6. You can use the Undo command to reverse the last action you took.
T F 7. To print a presentation, open Backstage view and click Print.
T F 8. Backstage view gives you access to all of PowerPoint's design tools.
T F 9. You can use the Cut and Paste commands to move text from one slide to another slide.
T F 10. In Normal view, PowerPoint displays five different panes for viewing different aspects of your slides.

Competency Assessment

Project 1-1: The Central City Job Fair

As personnel manager for Woodgrove Bank, you have accepted an invitation to give a presentation at a local job fair. Your goal is to recruit applicants for positions as bank tellers. You have created the presentation but need to finish it.

GET READY. LAUNCH PowerPoint if it is not already running.
1. Click the File tab and open the presentation named Job Fair 1 from the data files for this lesson.
2. Save the presentation as Central City Job Fair.
3. On slide 1, click in the subtitle box to place the insertion point there, and then type Central City Job Fair. Go to slide 2.
4. In the title of slide 2, select the words Woodgrove Bank by dragging the mouse pointer over them, and then replace the selected text by typing Us.
5. In the bulleted list, click after the word assets to place the insertion point there.
6. Press Enter to move the insertion point down to a new, blank line.
7. Type Voted “Best Local Bank” by City Magazine, 2010. The new text will wrap to fit in the box.
8. Click the Next Slide button to go to slide 3. In the slide's outline, select the words Help Wanted (do not select the colon), and then press Delete to delete the text.
9. Type Now Hiring.
10. Click at the end of the first item in the bulleted list, and then press Enter to create a new line in the list.
11. Type Responsible for cash drawer and station bookkeeping.
12. Click the Slides tab, and then press Page Down to go to slide 4.
13. Select the last item in the bulleted list by dragging the mouse pointer across it.
14. On the Ribbon, click the Home tab, if necessary, and then click the Cut button. On the Slides tab, click slide 5.
15. Click at the end of the last item in the bulleted list to place the insertion point there, and then press Enter.
16. On the Ribbon, click the Paste button. The item you cut from slide 4 is pasted into slide 5.
17. SAVE the presentation and CLOSE the file.

LEAVE PowerPoint open for the next project.

@ The Job Fair 1 file is available on the companion website or in WileyPLUS.
Project 1-2: Messenger Service

Consolidated Messenger is a new company offering in-town courier service to corporate and private customers. As the company’s owner, you want to tell as many people as possible about your new service, and a presentation can help you do it. You need to review your presentation, make some minor changes, and print it.

GET READY. LAUNCH PowerPoint if it is not already running.

1. Click the File tab and open the presentation named Pitch from the data files for this lesson, and save it as Messenger Pitch.
2. Read slide 1. On the Slides tab, click slide 2 and read it.
3. Click the scroll down box to go to slide 3, and then read it.
4. Click the Next Slide button to go to slide 4, and then read it.
5. Press Page Down to go to slide 5, and then read it.
6. Press Enter to go to slide 6, and then read it.
7. Press Home to return to the beginning of the presentation.
8. On slide 1, select the words and Delivery by dragging the mouse pointer over them.
9. Press Delete to delete the selected text from the subtitle. Go to slide 2.
10. On slide 2, select the word delayed and type scheduled in its place.
11. Select the third item in the bulleted list (24-hour emergency service) by dragging the mouse pointer over it.
12. On the Home tab of the Ribbon, click the Copy button. Go to slide 5.
13. On slide 5, click at the end of the last item in the bulleted list to place the insertion point there.
14. Press Enter to move the insertion point down to a new, blank line. On the Ribbon, click the Paste button.
15. Click at the end of the newly pasted line to move the insertion point there, and then type $250. Go to slide 6.
16. On slide 6, click at the end of the last line of text in the left-hand column, and then press Enter.
17. Type 555-1087 (daytime), and then press Enter.
18. Type 555-1088 (emergency), and then press Enter.
19. Type 555-1089 (fax).
20. Go to slide 1. Click the File tab.
21. When Backstage view opens, click Print. Then click the Print button to print with the default settings.
22. SAVE the presentation and CLOSE the file.

LEAVE PowerPoint open for the next project.

Proficiency Assessment

Project 1-3: The Big Meeting

You are the director of documentation at Litware, Inc., which develops software for use in elementary schools. You have scheduled a conference with the writing staff and are working on an agenda for the meeting. Because the agenda is a single PowerPoint slide, you can display it on a projection screen for reference during the meeting.

1. OPEN the Agenda file from the data files for this lesson and save it as Final Agenda.
2. Copy the second line of the bulleted list and paste the copy below the original as a new bullet point.
3. In the newly pasted line, replace the word Upcoming with Revised.
4. On the Outline tab, add a new line to the end of the agenda. On the new line, type Adjourn.
Lesson 1

5. Print the presentation.
6. SAVE the presentation, then CLOSE the file.
LEAVE PowerPoint open for the next project.

Project 1-4: Job Fair, Part 2
You have decided to make some last-minute changes to your presentation before going to the job fair.

1. OPEN Job Fair 2 from the data files for this lesson and save it as Final Job Fair.
2. Copy the word Woodgrove on slide 1. In the title of slide 2, delete the word Us and paste the copied word in its place.
3. On slide 2, change the word owned to managed.
4. On slide 4, add the line References a must to the bottom of the bulleted list.
5. Print the presentation.
6. SAVE the presentation, then CLOSE the file.
LEAVE PowerPoint open for the next project.

Mastery Assessment

Project 1-5: Price Fixing
You are the general manager of the restaurant at Coho Winery. It’s time to update the staff on the restaurant’s new wine selections and prices, and a slide show is a good way to give everyone the details. An easy way to handle this job is to open last season’s presentation and update it with new wines and prices.

1. OPEN Wine List from the data files for this lesson and save it as New Wine List.
3. On slide 3, increase the price of every wine by one dollar.
4. Print the presentation.
5. SAVE the presentation, then CLOSE the file.
LEAVE PowerPoint open for the next project.

Project 1-6: A Trip to Toyland
As a product manager for Tailspin Toys, you introduce new products to many other people in the company, such as the marketing and sales staff. You need to finalize a presentation about several new toys.

1. OPEN Toys from the data files for this lesson and save it as New Toys.
2. Copy List Price: $14.99 on slide 2 and paste it at the bottom of the bulleted lists on slides 3 and 4.
3. Change the teddy bear’s name from Rory to George.
4. Change the top’s speed from 800 to 1,200.
5. Print the presentation.
6. SAVE the presentation and CLOSE the file.
EXIT PowerPoint.

INTERNET READY

Use PowerPoint Help to access online information about the new features in PowerPoint 2010. Up to Speed with PowerPoint 2010 provides a short online course or demo explaining the new features. Browse these or other topics in PowerPoint’s Help online.